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What is Impress?

Impress is Apache OpenOfice’s slide show. That is, presentations program. You can 
create slides that contain diferent elements, including text, bulleted and numbered 
lists, tables, charts, clip art, and a wide range of graphic objects. Impress also 
includes a spelling checker, a thesaurus, prepackaged text styles, and attractive 
background styles.

This chapter introduces the Impress user interface and describes how to create a 
simple slide show using the Presentation Wizard.

The rest of this guide illustrates many other features available in Impress that can be 
used to create more sophisticated slide shows.

Note
Drawings are created in the same way with Impress as they are with 
Draw. Refer to the Draw Guide for details on how to use the drawing 
facilities.

Starting Impress

You can start Impress in several ways:

• If no component of AOO is open, from the Start Center: click on the 
Presentation icon.

• From the system menu or the Quickstarter. Details vary with your operating 
system; see Chapter 1 in the Getting Started guide if you need more 
information.

• From any open component of AOO: click the triangle to the right of the New 
icon on the main toolbar and select Presentation from the drop-down menu, or 
choose File > New > Presentation from the menu bar.

Figure 1: Opening the presentation wizard

When you start Impress for the frst time, the Presentation Wizard is shown. For 
detailed instructions about how to use the wizard, see “Creating a New Presentation”
on page 12. If you prefer not to use the wizard in future, you can select Do not show
this wizard again. 

Click Create to open the main Impress window.
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The Main Impress Window

The main Impress window (Figure 2) has three parts: the Slides pane, the Workspace,
and the Sidebar. Additionally, several toolbars can be displayed or hidden during the 
creation of a presentation.

Figure 2: Main window of Impress

Tip

You can remove the Slides pane or the Sidebar from view by clicking 
the X in the upper right corner of each pane. You can also show or hide
these panes using View > Slide Pane or View > Sidebar or by 
clicking the Hide/Show markers that have been circled in the middle of
the vertical separator lines. Hiding these panes allows you to maximize
the Workspace area.

Slides Pane
The Slides pane contains thumbnail pictures of the slides in your presentation, in the 
order they will be shown—unless you change the slide show order, as described in 
Chapter 9 (Slide Shows). Clicking a slide in this pane selects it and places it in the 
Workspace. When a slide is in the Workspace, you can change it in any way you like.

Several other operations can be performed simultaneously on one or more slides in 
the Slides pane:

• Add new slides to the presentation.

• Mark a slide as hidden so that it will not be shown as part of the presentation.

• Delete a slide from the presentation if it is no longer needed.

• Rename a slide.

• Duplicate a slide (copy and paste) or move it to a diferent position in the 
presentation (cut and paste).
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While there are more eficient ways of carrying out the operations immediately 
below, it's possible to do them using the Slides pane.

• Change the slide transition following the selected slide or after each slide in a 
group of slides.

• Change the sequence of slides in the presentation.

• Change the slide design.

• Change slide layout for a group of slides simultaneously.

Sidebar
The Sidebar has seven decks: To select the deck you wish to use, click on its icon on 
the right edge of the Sidebar.

Properties
This deck adapts to what is selected in the Workspace. In Figure 2, nothing is 
selected in the slide, so the deck shows a single panel of slide layouts. Clicking on 
a layout icon in the Sidebar applies that layout to the current slide. If you click on 
the text Click to add text in the slide, a text cursor appears on the slide and the 
Properties deck changes to have two panels, one for text properties and one for 
paragraph properties. If a shape, picture or table were on the slide and selected, 
panels appropriate for setting the properties of the selected object would appear.

Master Pages
On this deck, you defne the page style for your presentation. It has three panels: 
Used in This Presentation, Recently Used, and Available for Use. Impress contains
prepackaged Master Pages (slide masters). One of them—Default—is blank, and 
the rest have a background and styled text.

Custom Animation
A variety of animations for selected elements of a slide are listed. Animation can 
be added to a slide, and it can also be changed or removed later. See Chapter 9 
(Slide Shows) for an overview of how to add and customize animations.

Slide Transition
Many transitions are available, including No Transition, which makes the next 
slide simply replace the existing one. You can select the transition speed (slow, 
medium, fast). You can also choose between an automatic or manual transition, 
and how long the selected slide should be shown (automatic transition only).

Styles and Formatting
The Styles and Formatting deck is identical to the tool opened by the menu 
Format > Styles and Formatting. Impress documents have Graphics Styles and
Presentation Styles. Graphics Styles are generally applied to drawn objects, 
setting properties like their fll color and line type, and images and Presentation 
Styles are applied to text, such as bullet points and title.

Gallery
The Gallery deck provides access to a variety of images, clip art, and sounds. 
These are stored in themes and you can add your own items and themes. The 
menu Tools > Gallery opens the same tool but places it by default above the 
Workspace, inconveniently shrinking the Workspace.

Navigator
The Navigator deck is identical to the tool opened by the menu View > Navigator 
or pressing Ctrl + Shift + F5. This allows you to move easily among the slides and 

6 | Chapter 1  Introducing Impress



select content such as shapes and objects. It is much easier to select objects if you
give them meaningful names rather than using the default names like Shape1.

Workspace
The Workspace (normally in the center) has fve tabs, also called View buttons.

Figure 3: Workspace tabs

The Workspace below the View buttons changes depending on the chosen view. The 
workspace views are described in detail on page 8.

Toolbars
Many toolbars can be used during slide creation; they can be displayed or hidden by 
clicking View > Toolbars and selecting from the menu.

You can also select the icons that you wish to appear on each toolbar. For more 
information, refer to Chapter 11 (Setting Up and Customizing Impress).

Many of the toolbars in Impress are similar to the toolbars in Draw. Refer to the 
Draw Guide for details on the functions available and how to use them.

Status Bar
The status bar, located at the bottom of the Impress window, contains information 
that you may fnd useful when working on a presentation.

Figure 4: Left end of the Impress status bar

Figure 5: Right end of Impress status bar

From left to right, you will fnd:

• A general information area, which changes depending on the selection. For 
example:

Selected Item Information Displayed on the Status Bar

Text area TextEdit: Paragraph x, Row y, Column z

Embedded Spreadsheet Embedded object (OLE) ‘ObjectName’ selected

Graphics Bitmap with transparency selected
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• The position of the cursor or of the top left corner of the selection measured 
from the top left corner of the slide, followed by the width and height of the 
selection or of the text box where the cursor is located.

• A modifed fag, showing a star when the fle needs saving.

• A fag indicating whether the document is digitally signed.

• The slide number currently displayed in the workspace, and the total number 
of slides in the presentation.

• The slide master or page style associated with the slide, handout, or notes 
page currently in the Workspace.

• The zoom slider and zoom level (percent) of the Workspace.

Note
The sizes are given in the current measurement unit (not to be 
confused with the ruler units). This unit is defned in Tools > 
Options > OpenOfce Impress> General

You can hide the information in the Status Bar by selecting View > Status Bar from 
the main menu.

Navigator
The Navigator displays all objects contained in a document. It provides another 
convenient way to move around a document and fnd items in it. To display the 

Navigator, click its icon  on the Standard toolbar, or choose View > Navigator 
on the menu bar, or press Ctrl+Shift+F5.

The Navigator is more useful if you give your slides and objects (pictures, 
spreadsheets, and so on) meaningful names, instead of leaving them as the default 
“Object 1” and “Shape 1” shown in the example.

Workspace Views

Each of the workspace views is designed to ease the completion of certain tasks. 
Familiarizing yourself with these views will help you to accomplish tasks more 
quickly.

Normal View
Normal view is the main view for creating individual slides. Use this view to format 
and design slides and to add text, graphics, and animation efects.

To place a slide in the slide design area (Workspace) of the Normal view (Figure 2), 
either click the slide thumbnail in the Slides pane or double-click it in the Navigator 
(page 8).

Outline View
Outline view contains all of the slides of the presentation in their numbered 
sequence. It shows topic titles, bulleted lists, and numbered lists for each slide in 
outline format. Only the text contained in the default text boxes in each slide is 
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shown, so if your slide includes other text boxes or drawing objects, the text in these 
objects is not displayed. Slide names are not included.

Figure 6: Outline view

Use Outline view for:
1) Making changes in the text of a slide:

• Add or delete text in a slide just as in the Normal view

• Move the paragraphs of text in the selected slide up or
down by using the up and down arrow buttons (Move Up or
Move Down) on the Text Formatting toolbar.

• Change the outline level for any of the paragraphs in a slide using the left and 
right arrow buttons (Promote or Demote).

• Simultaneously move a paragraph and change its outline level using a 
combination of these four arrow buttons.

2) Comparing the slides with your outline (if you have prepared one in advance). 
If you notice from your outline that another slide is needed, you can create it 
directly in the Outline view, or you can return to the Normal view to create it.

Notes View
Use the Notes view (Figure 7) to add notes to a slide. These notes are not seen when 
the presentation is shown.

1) Click the Notes tab in the Workspace.
2) Select the slide to which you want to add notes.

• Click the slide in the Slide pane, or

• Double-click the slide’s name in the Navigator.

3) In the text box below the slide, click on the words Click to add notes and begin 
typing.

You can resize the Notes text box using the green resizing handles and move it by 
placing the pointer on the border, then clicking and dragging. To make changes in 
the text style, use the Styles and Formatting deck of the Sidebar or press the F11 key 
to open the Styles and Formatting window and modify the Notes style among the 
Presentation styles..
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Figure 7: Adding notes in Notes view

Handout View
Handout view is for setting up the layout for a printed handout. Click the Handout 
tab in the workspace, then choose the Properties deck of the Sidebar. You can then 
choose to print 1, 2, 3, 4, 6, or 9 slides per page.

Figure 8: Handout layouts

Use this view also to customize the information printed on the handout. Refer to 
Chapter 10 of this book for instructions on printing slides, handouts, and notes.

Slide Sorter View
The Slide Sorter view contains all of the slide thumbnails. Use this view to work with 
a group of slides or with only one slide.
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Customizing Slide Sorter View
To change the number of slides per row:

1) Check View > Toolbars > Slide View to show or hide the Slide view toolbar.

Figure 10: Slide Sorter and Slide View toolbars

2) Adjust the number of slides (up to a maximum of 15).

Moving a Slide Using Slide Sorter
To move a slide in a presentation using the Slide Sorter:

1) Click the slide. A thick border is drawn around it.
2) Drag and drop it to the location you want. As you move the slide, a black 

vertical line appears to one side of the slide. Drag the slide until this black 
vertical line is located where you want the slide to be moved.

Selecting and Moving Groups of Slides
To select a group of slides, use one of these methods:

• Use the Control (Ctrl) key: Click on the frst slide and, while pressing Control, 
select the other desired slides.

• Use the Shift key: Click on the frst slide, and while pressing the Shift key, 
select the fnal slide in the group. This selects all of the other slides between 
the frst and the last.

• Use the mouse: Click slightly to the left of the frst slide to be selected. Hold 
down the left mouse button and drag the mouse pointer to a spot slightly to the
right of the last slide to be included. (You can also do this right to left.) A 
dashed outline of a rectangle forms as you drag the pointer through the slide 
thumbnails and a thick border is drawn around the selected slides. Make sure 
the rectangle includes all the slides you want to select.

To move a group of slides:
1) Select the group.
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2) Drag and drop the group to their new location. A vertical black line appears to 
show you where the group of slides will go.

Working in Slide Sorter View
You can work with slides in the Slide Sorter view just as you can in the Slide pane.

To make changes, right-click a slide and chose any of the following from the pop-up 
menu:

• Add a new slide after the selected slide.

• Rename or delete the selected slide.

• Change the slide layout using the Sidebar.

• Change the slide transition of one or more slides using the Sidebar.

• Mark a slide as hidden. Hidden slides will not be shown in the slide show.

• Copy or cut and paste a slide.

Renaming Slides
Right-click on a thumbnail in the Slides pane or the Slide Sorter and choose Rename
Slide from the pop-up menu. In the Name feld, delete the old name of the slide and 
type the new name. Click OK.

Creating a New Presentation

This section shows you how to set up a new presentation using the Presentation 
Wizard.

Tip

The frst thing to do is to decide on the purpose of the presentation.
Then, plan the presentation. Although you can make changes as 
you go, having an idea of who the audience will be, the structure 
and content of the presentation, and how the presentation will be 
delivered, will save you time and efort from the start.

12 | Chapter 1  Introducing Impress



When you start Impress, the Presentation Wizard appears.

 

Figure 11. Choosing the type of presentation 

Tip

If you do not want the wizard to start every time you start Impress, 
select the Do not show this wizard again option. You can enable 
the wizard again later under Tools > Options > OpenOfce 
Impress > General, and select the Start with wizard option.

Leave the Preview option selected, so templates, slide designs, and 
slide transitions appear in the preview box as you choose them.

1) Under Type, choose one of the options:

• Empty presentation creates a blank presentation. 

• From template uses a template design already created as the basis for a 
new presentation. The wizard changes to show a list of available templates. 
Choose the template you want. More details can be found in Chapter 2.

• Open existing presentation continues work on a previously created 
presentation. The wizard changes to show a list of existing presentations. 
Choose the one you want.

2) Click Next. Figure 12 shows the Presentation Wizard step 2 as it appears if 
you selected Empty presentation at step 1. If you selected From template, an 
example slide is shown in the Preview box.

3) Choose a design under Select a slide design. The slide design section gives 
you two main choices: Presentation Backgrounds and Presentations. Each one 
has a list of choices for slide designs. If you want to use one of these other 
than <Original>, click it to select it.
The types of Presentation Backgrounds are shown in Figure 12. When you click
an item, a preview of the slide design appears in the Preview window. 
<Original> is an empty background.
Impress contains three choices under Presentations:

Chapter 1  Introducing Impress | 13



• <Original> is for a blank presentation slide design.

• Both Introducing a New Product and Recommendation of a Strategy have 
their own prepackaged slide designs. Each design appears in the Preview 
window when its name is clicked.

Figure 12. Selecting a slide design

To start with a blank presentation, select <Original>. Click an item to see a 
preview of the slide design in the Preview window.

Note
Introducing a New Product and Recommendation of a Strategy are 
prepackaged presentation templates. They can be used to create a 
presentation by choosing From template in the frst step (Figure
11).

4) Select how the presentation will be used under Select an output medium. 
Most often, presentations are created for display on a computer monitor, so 
you would select Screen. You can change the page format at any time.

Note
The default Screen page is optimized for a 4:3 display (28cm x 21cm)
so it is not suitable for modern widescreen displays. You can change 
the slide size at any time switching to Normal view and selecting 
Format > Page.

5) Click Next. The Presentation Wizard step 3 appears.
Choose the desired slide transition from the Efect drop-down menu. 
Select the desired speed for the transition between the diferent slides in the 
presentation from the Speed drop-down menu. Medium is a good choice for 
now.
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Figure 13: Selecting a slide transition efect

6) Click Create. A new presentation is created.

Tip

You might want to accept the default values for both Efect and 
Speed unless you are skilled at creating presentations. Both of these
values can be changed later while working with slide transitions and 
animations. These two are explained in more detail in Chapter 9 
(Slide Shows).

Note
If you selected From template on step 1 of the Wizard, the Next 
button will be active on step 3 and other pages will be available. 
These pages are not described here.

Formatting a Presentation

A new presentation only contains one empty slide. In this section we will start adding 
new slides and preparing them for the intended contents.

Inserting Slides
This can be done in a variety of ways; take your pick.

• Insert > Slide.

• Right-click on the present slide, and select Slide > New Slide from the pop-up
menu.

• Click the Slide icon in the Presentation toolbar.
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Sometimes, rather than starting from a new slide you want to duplicate a slide you 
have already inserted. To do so, select the slide you want to duplicate from the Slides
pane and then choose Insert > Duplicate Slide.

Selecting a Layout
In the Siebar, make sure nothing is selected in the current slide and select the 
Properties deck to display the available layouts. The Layouts difer in the number of 
elements a slide will contain, from a blank slide to a slide with six contents boxes and
a title.

Figure 14: Choosing a slide layout

The frst slide in a presentation is normally a title slide. The Title Slide (which also 
contains a section for a subtitle) or Title Only are suitable layouts for the frst slide, 
while for most of the slides you will probably use the Title, Contents layout.

To create the title, click on Click to add title (assuming the Blank Slide layout was not
used) and then type the title text. To adjust the formatting of the title, modify the 
Title presentation style; see Chapter 2 (Using Slide Masters, Styles, and Templates) 
for instructions.

If you are using the Title Slide layout, click on Click to add text to add a subtitle. 
Proceed as above to make adjustments to the formatting if required modifying the 
Subtitle presentation style instead.

Tip

To view the names of prepackaged layouts, use the Tooltip feature: 
position the cursor on an icon in the Layout section (or on any toolbar
icon) and its name will be displayed in a small rectangle.

If tooltips are not enabled, choose Tools > Options > OpenOfce 
> General > Help and select the Tips option. If the Extended tips 
option is also selected, you will get more detailed tooltip information, 
but the layout names themselves will not be provided.
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To select or change the layout, place the slide in the work area and select the desired
layout from the Properties deck of the Sidebar. Remember that the Sidebar content 
depends on what is selected. It will show the available layouts if no objects on the 
slide are selected

Several layouts contain one or more content boxes. Each of these boxes can be 
confgured to contain one of the following elements: Text, Media clip, Picture, Chart 
or Table.

You can choose the type of contents by clicking on the icon that is displayed in the 
middle of the contents box as shown in Figure 15. If instead you intend to use the 
contents box for text, just click anywhere on the box to get a cursor.

igure 15: Selecting the desired contents type for a contents box

Note

Text and graphic elements can be readjusted at any time during the 
preparation of the presentation, but changing the layout of a slide 
that already contains some contents can have a dramatic efect. It is 
therefore recommended that you pay particular attention to the 
layout you select. If you do need to change the layout after contents 
have been added, the contents are not lost though they may need to 
be reformatted.

Modifying the Slide Elements
At this stage, the slide consists of everything contained in the slide master, as well as 
in the chosen layout slide; you may want to remove unneeded elements and add 
objects (such as pictures), as well as insert text. Most content can be inserted using a
content box, as shown in Figure 15, or directly on the slide. Both methods are 
described in the following sections.
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Caution Changes to any of the prepackaged layouts should only be made 
using View > Normal. Attempting to make changes by modifying 
the slide master itself may result in erratic results, and requires extra
care as well as a certain amount of trial and error.

Inserting Text
Clicking on Click to add text in the content box starts the process of making a 
bulleted outline. Type the text you want for the frst bullet and press Enter to start a 
new bulleted paragraph. You can use the Tab key to move the text to a lower outline 
level and Shift + Tab to move text to a higher outline level. You can also change the 
outline levels using the arrow icons on the Text Formatting toolbar. You can change 
the bullet character, indentation of the bullets, spacing of the text and other 
formatting details by modifying the Outline styles among the Presentation styles in 
the Styles and Formatting deck of the Sidebar. It is not a good idea to set the 
formatting manually because that will have to be repeated on every slide and if you 
change your mind about any detail, every slide with bullet points will have to be 
edited.

Text can also be entered inside a text box graphic. This is started by clicking the text 
box icon, an upper case T, on the Drawing toolbar. Click and drag the cursor, which 
is now a cross, on the slide approximately where you want the text to be. When you 
release the mouse button, the text cursor will be inside the text box. As you type the 
text, the height of the box will increase as necessary. Click outside the box to fnish 
the input. You can click immediately next to the text to select the box, it will have 
eight handles, and use click and drag to move or resize the box. You can change the 
text style used in the box by modifying the Default style among the Graphics styles in 
the Styles and Formatting deck of the Sidebar or you can apply a diferent style. You 
can also right click on the selected box and choose from several menu items to 
change the box's appearance, position and size.

Inserting a Table
Click the Insert Table icon of the content box to bring up a dialog for setting the 
number of rows and columns in the table. Clicking OK in that dialog inserts a table 
that flls the width of the content box and has a default color scheme. If there is no 
content box or if has been used for another purpose, you can insert a table with 
Insert > Table. This brings up the dialog for picking the number of rows and 
columns, just as with the content box. After clicking OK, the table is inserted near the
center of the slide.

After inserting the table, clicking inside it and then selecting the Properties deck of 
the Sidebar gives you access to the Table Design panel where you can change the 
color scheme, banding, and other table features. You can also select one or more 
table cells with the mouse and use the Table toolbar to change colors, borders, text 
properties or insert or delete entire rows and columns. As with most objects, you can 
right click on the table and bring up a context menu for resizing, positioning and 
adjusting many of the table's properties.

Inserting a Picture
The Insert Picture icon of the content box opens a dialog for selecting a fle. Navigate
to the desired fle, choose whether to insert a link or the actual picture fle at the 
lower left of the dialog, and click Open. The picture will be sized to fll either the 
height or the width of the content box while keeping the original height/width ratio. 
Alternatively, you can insert a picture with Insert > Picture > From File. The same 
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dialog will open and you can choose the fle, whether to link it and click Open. The 
picture will be inserted near the center of the slide. 

Once the picture is inserted, you can select it and resize it with the handles. It is 
usually best to hold the Shift key while you resize a picture manually so that it keeps 
a constant height/width ratio and does not become distorted. You can also right click 
on the image and adjust its position, size and other properties through dialogs 
including an option to crop the image.

Caution

When resizing a graphic, right-click the picture. Select Position and
Size from the context menu, and make sure that Keep ratio is 
selected. Then adjust the height or width to the size you need. 
Failure to do so will cause the picture to become distorted. Also, be 
aware that as you adjust one dimension, both dimensions will 
change. 

Remember also that resizing a bitmap (.bmp) image will reduce its 
quality on screen, even though the original image is unchanged, 
since Impress stores the original fle. A better approach is to create 
an image of the desired size outside of Impress, and then import it 
into the presentation.

Inserting a Chart
Clicking the Insert Chart icon in the content box or using Insert > Chart inserts a 
default column chart. The chart should be inserted as the selected object on the slide 
but you can double click near its edge to select it if needed. The frst task is to enter 
the data for the chart and set its type (bar chart, scatter chart, etc.). Right click on 
the selected chart and choose Chart Data Table. This brings up a dialog with a data 
table and icons for adding or deleting columns and rows. This dialog is appropriate 
for only very simple data. After entering the data, you can right click on the chart 
again, pick the Chart Type and set other chart properties. Using Calc to make the 
chart is almost certainly a better choice. It can then be copied and pasted into your 
presentation.

Inserting a Movie
Ranting: What formats are supported? Does this work in any reasonable way?

In Jean Weber's doc, there's a Caution re: this (though not an answer re: formats).  It 
appears to work in Linux-based systems only if media fles are “straight out of the 
box”. Also one must download the Java Media Framework API (JMF) and add the path
to jmf.jar to the Class Path in Tools > Options > OpenOfice > Java.  Re”reasonable”, 
that's still an ope question, as far as I can see.

To remove any element on the slide that is not required, click the element to select it.
The green handles show that it is selected; press the Delete key to remove it.
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Modifying the Appearance of Slides
To change the background and other characteristics of all slides in the presentation, 
you need to modify the slide master or choose a diferent slide master.

A Slide Master is a slide with a specifed set of characteristics that acts as a template 
and is used as the starting point for creating other slides. These characteristics 
include the background, objects in the background, formatting of any text used, and 
any background graphics.

Note
AOO uses three interchangeable terms for this one concept. Master 
slide, slide master, and master page all refer to a slide that is used to
create other slides. This book, however, uses only the term slide 
master, except when describing the user interface.

Impress has a range of prepackaged slide masters, found in the Master Pages deck of
the Sidebar. You can also create and save additional slide masters or add more from 
other sources. See Chapter 2 for information on creating and modifying slide 
masters.

If all you need to do is to change the background, you can take a shortcut:
1) Select Format > Page and go to the Background tab.
2) Select the desired background between solid color, gradient, hatching, and 

bitmap. Click OK to apply it.
A dialog box opens, asking if the background should be applied to all the slides. If you
click Yes, Impress automatically modifes the slide master for you.

Modifying the Slide Show
By default the slide show will display all the slides in the same order as they appear 
in the slide sorter, without any transition between slides. Also, this default display 
requires some keyboard or mouse interaction to move from one slide to the next.

Now is a good time to review the entire presentation and answer some questions. 
Run the slide show at least once (see “Running the Slide Show” on page 21) before 
answering them. You might want to add some questions of your own.

1) Are the slides in the correct order? If not, some of them will need to be moved.
2) Is the information well spaced and visible to members of an audience at the 

back of a large room? They may not be able to see information at the bottom of
a slide, so you may need to design your presentation to ft the top three-
quarters of the screen.

3) Would an additional slide make a particular point clearer? If so, another slide 
needs to be created.

4) Do some of the slides seem unnecessary? Hide or delete them.
5) Would custom animations help some of the slides? (Advanced technique.)
6) Should some of the slides have a diferent slide transition than others? The 

transition of those slides should be changed.

Caution If one or more slides seem to be unnecessary, hide the slide or slides,
and view the slide show a few more times to make sure they aren't 
needed. To hide a slide, right-click the slide in the Slides pane and 
select Hide Slide in the pop-up menu. Do not delete a slide until you
have done this; otherwise you may have to create that slide again.
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Once you have answered these and your own questions, make the necessary changes.
This is done most easily in the Slide Sorter view (see page 10). Use the Slide Show 
menu to change the order of the slides, choose which ones are shown, automate 
moving from one slide to the next, and other settings. To change the slide transition, 
animate slides, add a soundtrack to the presentation, and make other enhancements, 
use functions in the Sidebar.

Custom Animations
If you wish to add a custom animation to a slide, do it now. Custom animations are 
found on the Tasks pane. This is an advanced technique and is explained in Chapter 9
(Slide shows).

Slide Transitions
Your frst slide show should probably have the same slide transition for all slides. 
Setting Advance slide to On mouse click is the default. If you want each slide to be 
shown for a specifc amount of time, click Automatically after and enter the number
of seconds. Click Apply to all slides.

Transition choices are found on the Sidebar. For more information about slide 
transitions, see Chapter 9 (Slide Shows).

Tip
The Slide transition section has a very useful option: Automatic 
preview. With this option selected, when you make any changes in a 
slide transition, the new slide is previewed in the Slide Design area, 
including its transition efect.

Running the Slide Show

To run the slide show, do one of the following:

• Click Slide Show > Slide Show on the main menu bar.

• Click the Slide Show button on the Presentation toolbar or the Slide Sorter 
toolbar (Figure 10).

• Press F5 or F9. (F5 only on a Mac.)

If the slide transition is Automatically after x seconds, let the slide show run by itself.

If the slide transition is On mouse click, do one of the following to move from one 
slide to the next.

• Use the arrow keys on the keyboard to go to the next slide or to go back to the 
previous one.

• Click the mouse button to advance to the next slide.

• Press the Spacebar on the keyboard to advance to the next slide.

Right-click anywhere on the screen to open a menu from which you can navigate the 
slides and set other options.

When you advance past the last slide, the message Click to exit presentation... 
appears. Click the mouse or press any key to exit the presentation.

To exit the slide show at any time including at the end, press the Esc key.
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